CS - US1: Investigating Rules Queue Delays
Incident Report for Gainsight
Resolved
Queues have returned to expected levels.
Posted Mar 28, 2024 - 10:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 03:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2024 - 02:47 UTC
Investigating
We are investigating delays related to our Rules Queue and will provide an update as we have more information.
Posted Mar 28, 2024 - 02:04 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).