CS - US1 Region - Rules failure for a few customers
Incident Report for Gainsight
Resolved
Issue is resolved.
Posted Mar 23, 2024 - 16:26 UTC
Monitoring
We have identified and fixed an issue that has caused a few 'Rules with scorecards action' failures for a small subset of customers.

Impacted customers may review their Rules and rerun the failed ones.

Please reach out to support@gainsight.com if you have any questions or need help in rerunning any failures in your org.
Posted Mar 23, 2024 - 16:00 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).