Investigating Elevated Error Rates with Authentication
Incident Report for Gainsight EU
Resolved
The issue is now resolved by the upstream service provider and all checks have been successful.
Posted Oct 01, 2021 - 07:34 UTC
Monitoring
We have identified an issue with our upstream service provider which may have caused authentication errors while accessing the Gainsight NXT application.

Users who are already logged into NXT tenants or using the SFDC version of Gainsight are not affected. Others may experience slowness while logging in.

We are closely monitoring and will post updates as they are available.
Posted Oct 01, 2021 - 07:21 UTC
This incident affected: Gainsight Application.