Issues loading pages in Gainsight EU
Incident Report for Gainsight EU
Resolved
This issue has been resolved. Please reach out to support@gainsight.com if there are any questions.
Posted Nov 12, 2019 - 14:41 UTC
Identified
Our service provider has identified and confirmed the issue. They are actively working to resolve the same. We will post more updates, as we have further details.
Posted Nov 12, 2019 - 08:48 UTC
Investigating
We have received reports of pages not loading properly in Gainsight EU. This appears to be an issue with our upstream service provider AWS infrastructure. We are investigating the same and will post updates as soon as we have more information.
Posted Nov 12, 2019 - 08:06 UTC
This incident affected: Gainsight Application.