Rules Engine Processing Delays for few customers
Incident Report for Gainsight EU
Resolved
Rules engine queue is back to normal levels.

If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted Jun 10, 2020 - 13:12 UTC
Monitoring
Our downstream Mail service provider Sendgrid had experienced an issue causing delays in Gainsight Rules execution for a subset of Gainsight customers in EU Region.

The issue is since identified and fixed by our service provider. We have also taken recovery action to help clear the backlog and closely monitoring as the Rules Engine Queue continue to drain.
Posted Jun 10, 2020 - 09:22 UTC
This incident affected: Rules Engine Queue.