Retroactive: Some UI Components were not loading
Incident Report for Gainsight EU
Resolved
This incident has been resolved. If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted Jan 06, 2020 - 20:46 UTC
Monitoring
We have identified and resolved an issue for a subset of customers where some of the UI Components were not loading properly. This was due to response issues with a backend service, It is now fixed and we are closely monitoring the situation.

If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted Jan 06, 2020 - 17:02 UTC
This incident affected: Gainsight Application.