Investigating Elevated Error Rates
Incident Report for Gainsight EU
Resolved
This was caused by a network issue with an upstream service provider which is now resolved. Gainsight NXT customers may have had intermittent authentication errors. Users already logged in or using the SFDC version of Gainsight were not affected.
Posted Dec 15, 2021 - 17:22 UTC
Monitoring
The errors have subsided and we are closely monitoring the situation.
Posted Dec 15, 2021 - 16:03 UTC
Investigating
We are investigating elevated error rates related to our NXT customers and will provide updates as we have more information.
This appears to be affecting new authentication requests where existing sessions are working as expected.
Posted Dec 15, 2021 - 15:50 UTC
This incident affected: Gainsight Application.