Issue in User Management module
Incident Report for Gainsight EU
Resolved
The issue is identified and resolved. User Management functionality is operating normally.
Posted Mar 11, 2020 - 08:56 UTC
Investigating
We are currently investigating an issue while loading and editing of users in the User Management module.

This issue is limited to User Management and does not affect any other functionality.

Thank you for your patience while we are working to restore this feature.
Posted Mar 11, 2020 - 08:22 UTC
This incident affected: Gainsight Application.