Intermittent failure in loading of Dashboards
Incident Report for Gainsight EU
Resolved
This incident has been resolved. A permanent fix is being deployed to prevent further impact.
Posted Feb 24, 2022 - 17:59 UTC
Identified
We have identified this to be a very edge case scenario causing this issue and are working on a resolution.
Posted Feb 24, 2022 - 17:07 UTC
Investigating
We are investigating reports of Dashboards not loading intermittently for a subset of customers.
Posted Feb 24, 2022 - 12:01 UTC
This incident affected: Gainsight Application.