Investigating Scheduled Rule Failures in EU
Incident Report for Gainsight EU
Postmortem

Issue: Scheduled Rule Failures

Cause:
An application bug prevented some rules from triggering in scenarios where file uploads involved a folder structure.
This issue impacted a subset of customers.

Resolution:
A patch was applied on the 5th of November to correct this issue.
Please email support@gainsight.com if there are further questions.

Posted Dec 13, 2021 - 23:24 UTC

Resolved
This incident has been resolved.
We will post RCA details as we receive them.
Posted Nov 05, 2021 - 13:51 UTC
Investigating
We are currently investigating issues with event based scheduled rules for EU Tenants where rules are not triggering upon file upload. Manual executions of these rules are working properly, and we will continue to work on the issue with scheduled rules until a fix has been provided. If you have any questions please reach out to support (support@gainsight.com) who can assist.
Posted Nov 04, 2021 - 20:12 UTC
This incident affected: Gainsight Application.