Investigating Elevated Error Rates with Authentication
Incident Report for Gainsight EU
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 17:35 UTC
Monitoring
A fix has been implemented by the authentication service provider and all checks have been successful. We will continue to monitor.
Posted Sep 28, 2021 - 16:33 UTC
Update
Authentication performance issues may still be intermittent for some customers. Existing sessions that were already logged in or using the SFDC version are still not affected. Thank you for your patience as we work with the upstream service provider to resolve this issue.
Posted Sep 28, 2021 - 15:28 UTC
Identified
We have identified an issue with our upstream service provider which may cause authentication errors while accessing the Gainsight NXT application.

Users who are already logged into NXT tenants or using the SFDC version of Gainsight are not affected. Others may experience slowness while logging in.

We are closely monitoring and will post updates as they are available.
Posted Sep 28, 2021 - 14:22 UTC
Investigating
We are investigating elevated error rates related to authentication. We'll update when we have more information.
Posted Sep 28, 2021 - 14:08 UTC
This incident affected: Gainsight Application.