Issues loading pages in Gainsight EU
Incident Report for Gainsight EU
Resolved
The issue was caused by a crashed service on one of the backend servers We are taking steps to enhance monitoring and auto-recovery to prevent these in the future.
Posted Nov 23, 2022 - 05:03 UTC
Monitoring
The issue is now resolved and pages are loading as expected. We will post more updates, as we have further details.
Posted Nov 23, 2022 - 04:10 UTC
Investigating
We have received reports of pages not loading properly in Gainsight EU. We are investigating the same and will post updates as soon as we have more information.
Posted Nov 23, 2022 - 04:04 UTC
This incident affected: Gainsight Application.