Retrospective Incident- Partial rules failure for a subset of customers
Incident Report for Gainsight EU
Postmortem

Issue: Partial rules failure for a subset of customers

Cause:
A back-end environment job failed which caused a small number of data load rules to fail as well.

Resolution:
Updates to the environment job properties corrected this issue within an hour of discovery.
Please email support@gainsight.com if there are further questions.

Posted Dec 13, 2021 - 23:34 UTC

Resolved
This incident has been resolved.
Impact: A few customers may have experienced Rule Chain failures between the times of 6:00 AM and 2:00 PM UTC.
We request that customers inspect Bionic Rules and Rule Chains for possible impact and replay where necessary.
We will post RCA details as we receive them.
Posted Oct 28, 2021 - 15:36 UTC
Identified
Between the times of 6:00 AM and 2:00 PM UTC, a subset of customers may have experienced failures or delays in rules processing.
We are assessing overall impact and will update as we have more information.
Posted Oct 28, 2021 - 14:37 UTC
This incident affected: Rules Engine Queue.