Issues loading pages in Gainsight EU
Incident Report for Gainsight EU
Resolved
The issue is now resolved and we are closely monitoring.
Posted Jul 30, 2019 - 10:06 UTC
Identified
We have identified the cause of the issue and working on resolving the same.
Posted Jul 30, 2019 - 09:59 UTC
Investigating
We have received reports of pages not loading properly in Gainsight EU. We are investigating the same and will post updates as soon as we have more information.
Posted Jul 30, 2019 - 09:30 UTC
This incident affected: Gainsight Application.